概 要

■主な機能

Power Console Plusは、LSI Logicディスクアレイコントローラ(MegaRAIDコントローラ)のディスクアレイシステムを制御するためのユーティリティです。Power Console Plusを使うことにより、ローカルのExpress5800シリーズに構築されたRAIDシステムおよび、ネットワーク(TCP/IP)で接続されたExpress5800シリーズに構築されたRAIDシステムの監視や保守などの操作を行うことができます。操作は、グラフィカルな画面で、システムを停止することなく、オンラインで行うことができます。

重要
Power Console Plusのインストール/アンインストール時にはシステムの運用を停止する必要があります。

Power Console Plusは、OSのスタンバイ/休止状態をサポートしていません。
スタンバイ/休止状態への移行は実施しないようにしてください。

  Power Console Plusには、以下の特長があります。
  コンフィグレーションが容易になるウィザード機能をサポート
  RAID レベルの変更が可能
  SAF-TEに対応
  パフォーマンスモニタをサポート
  温度監視、電源監視、ファン監視などのエンクロジャ機能をサポート
  ロジカルドライブ単位のWrite/Read/Cacheポリシー設定が可能
  コンフィグレーションのセーブ/リストア機能をサポート
  SCSI転送レートの表示が可能



■コンポーネント構成

Power Console Plusは、5つのコンポーネントで構成されています。

  SNMP Agent
SNMP経由でのESMPROによるMegaRAIDコントローラの監視を可能にします。
MegaRAIDコントローラを搭載しているExpress5800シリーズにインストールします。

  MegaRAID Service Monitor
MegaRAIDコントローラ関連のイベントログを登録します。
MegaRAIDコントローラを搭載しているExpress5800シリーズにインストールします。

  MegaRAID Client
グラフィカルな画面でRAIDシステムを制御します。
MegaRAIDコントローラを搭載しているExpress5800シリーズやこのExpress5800シリーズとネットワークで接続された管理PCにインストールします。

  MegaRAID Server
ネットワーク経由でのMegaRAIDコントローラの制御を可能にします。
MegaRAIDコントローラを搭載しているExpress5800シリーズにインストールします。

  MegaRAID Registration Server
ネットワーク経由でのMegaRAIDコントローラの制御を可能にします。
MegaRAIDコントローラを搭載しているExpress5800シリーズにインストールします。

Power Console Plusを使うためには、これらのコンポーネントのうち必要なコンポーネントをインストールして環境設定する必要があります。

Power Console Plusのインストールでは、インストール対象となるExpress5800シリーズや管理PCにより、必要なコンポーネントをまとめてインストールします。

  サーバ
MegaRAIDコントローラを搭載しているExpress5800シリーズ
対象コンポーネントは、SNMP Agent, MegaRAID Service Monitor, MegaRAID Client, MegaRAID Server。

  管理PC
ネットワーク(TCP/IP)経由でサーバを管理するコンピュータ。
対象コンポーネントは、MegaRAID Client。
管理PCは、TerminalServer, Terminal Serverエミュレータ, WBTを使用したクライアント上での動作は保証していません。管理PCのPower Console Plusの起動は、「サーバ」や「管理サーバ」がインストールされているマシンの起動後に行ってください。

  管理サーバ
同一ネットワーク(TCP/IP)上で接続されたサーバすべてを管理するコンピュータ。
対象コンポーネントは、 MegaRAID Server、MegaRAID Registration Server。

ヒント
運用中に以下のログが登録される場合がありますが、表示上の問題であり他の動作には影響ありません。

ソース RAID_SERVER
種類 エラー
ID 140
説明 Registration Server Connection Lost.

重要
Power Console Plusは管理者権限を持ったインストールユーザでのみ使用可能です。また、アンインストールもインストールユーザのみ実施できます。
誤ってインストールユーザを削除しないよう注意してください。

ヒント
Power Console Plusのインストールユーザ以外でログオンし、スタートメニューからPower Console Plusを起動した場合、以下のメッセージが表示され、Power Console Plusが起動しません。インストールユーザ以外でログオンしていないか確認してください。
「この操作は現在インストールされている製品に対してのみ有効です。」

重要
Power Console Plusのネットワーク経由での管理をおこなう場合、MegaRAIDコントローラを搭載しているサーバの起動時に、管理サーバが起動している必要があります。 管理サーバが起動していない場合、サーバのイベントログに以下のログが登録され、ネットワーク経由での管理ができません。

ソース Service Control Manager
種類 エラー
ID 7034
説明 RAID_SERVERサービスは予期せず終了しました。

Power Console Plusを使用しているシステムにおいて、メモリ残量が少なくなると以下のログがイベントログに定期的に登録される場合がありますが、MegaRAIDの異常を示すものではありません。 メモリ残量が回復すると本ログは登録されません。

ソース MegaServ.Log
種類 情報
ID 100
説明 ReadEnq: Failed to Read 40-Ld NVRAM cfg, adp-l(fw err=XX)
    * Xは任意の文字列が入ります。 


BACK NEXT